ETL and Pending Transactions behind for the next 90 minutes
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 11:33 UTC
Investigating
We had to restart the ETL and it will be behind for the next 90 minutes while a cache is built. The chain is fine and still functioning without issue. Thanks!
Posted Dec 17, 2021 - 09:21 UTC
This incident affected: User Apps (API) and Explorer, Helium App.