Degraded Data Transfer in U.S.

Incident Report for Helium

Resolved

Based on the monitoring, all packet routers have fully stabilized.
Posted Jun 26, 2023 - 20:47 UTC

Update

The core team has also upgraded the U.S. packet routers, we will continue monitoring the performance.
Posted Jun 26, 2023 - 19:34 UTC

Identified

The core team is going to patch the packet routers in U.S. with disk space optimization, and we will monitor the performance.
Posted Jun 26, 2023 - 18:06 UTC

Update

The issue was caused by the packet routers in U.S. running out of space due to multi-buy service logs. The core team is on it and we will provides updates here.
Posted Jun 26, 2023 - 17:11 UTC

Update

We are continuing to investigate this issue.
Posted Jun 26, 2023 - 16:37 UTC

Investigating

Due to a high amount of packet rate, the data transfer in U.S. may be experiencing degraded service. The core team is on it and we will provides updates here.
Posted Jun 26, 2023 - 16:37 UTC
This incident affected: Helium Packet Router.