API Databases Degraded
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 22:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2021 - 22:29 UTC
Monitoring
We've identified a release issue and have rolling back. Performance is starting to normalize. Thanks so much for hanging in there.
Posted Nov 29, 2021 - 22:25 UTC
Investigating
Something is taxing the API databases and we are looking into it right now. Please stay tuned. The API and apps are online, just running slow and emitting errors.
Posted Nov 29, 2021 - 20:23 UTC
This incident affected: User Apps (API) and Explorer, Helium App.