API Databases Overloaded
Incident Report for Helium
Resolved
We've resolved this issue and will closely monitor. More database servers are coming online this week to alleviate some of these performance issues.
Posted Nov 15, 2021 - 05:12 UTC
Monitoring
we've solved the issue by reducing one of our API connection pools. We will keep this issue open for now to see if that affects other services. Thanks for your patience.
Posted Nov 14, 2021 - 22:45 UTC
Identified
We are working to lower the load on our API databases. Currently you may see slow performance and in some cases errors.
Posted Nov 14, 2021 - 22:33 UTC
This incident affected: User Apps (API) and Explorer, Helium App.