Packet Router Rollout In Progress
Incident Report for Helium
Resolved
Based on the monitoring, all packet routers have fully stabilized.
Posted Aug 16, 2023 - 19:16 UTC
Update
The rollout is complete. The core team will monitor for 1 hour before the final status update.
Posted Aug 16, 2023 - 18:00 UTC
Monitoring
The core team is rolling out a new packet router release
• HPR utility for more debugging visibility on a route level
• additional grpc stream management

The expected downtime is 15-20 minutes.
Posted Aug 16, 2023 - 17:40 UTC
This incident affected: Helium Packet Router.