Transaction Submission Delayed against ETL
Incident Report for Helium
Resolved
A fix has been applied and the queue has cleared. Any pending transactions will be automatically cleared.

Thanks for everyone's patience.
Posted Jul 19, 2022 - 20:20 UTC
Identified
We've identified the issue that is backing up pending transactions. We will be updating and dropping a new tag of ETL shortly. We will then deploy the update. Thanks for your patience.
Posted Jul 19, 2022 - 16:58 UTC
Investigating
Transactions submitted to the public API or via Phone are seeing significant delays when being submitted to the blockchain. This issue is likely caused by an issue in today's new ETL release.

We are currently investigating this issue and will remediate it as soon as possible.

Keep in mind:

1. The blockchain is fine.
2. It's just taking longer than normal for the ETl to get new transactions into the blockchain.
3. The public api is online and up to date.
Posted Jul 19, 2022 - 06:16 UTC
This incident affected: User Apps (Helium Wallet App, API).