App not usable for some users
Incident Report for Helium
Resolved
We've identified the issue and restarted services. Issue is resolved.
Posted Jan 12, 2022 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 16:38 UTC
Investigating
We're investigating an issue where users may not be able to use the mobile app to send transactions or view data. The root cause is due to the API being down.

At this point, you may not be able to:
- send payments
- burn HNT to vote
- add Hotspots/assert location
- view Hotspot data

The chain is still moving, your tokens and Hotspots are safe and unaffected.
Posted Jan 12, 2022 - 16:32 UTC
This incident affected: API and Helium App.