Helium Console Packet Drops

Incident Report for Helium

Resolved

We identified the root cause as the Foundation Console's router failing to reboot as expected after erroring. We have manually rebooted said router and packets are now correctly being received.
Posted Apr 03, 2024 - 15:22 UTC

Investigating

As reported by the community, The Foundation Console has been dropping device uplinks since approximately 1:30 UTC. We are currently looking into it.
Posted Apr 03, 2024 - 14:49 UTC