API Databases Overloaded
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 08:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 20:24 UTC
Update
The databases are starting to act normally. We are continuing to add more databases to accommodate load.
Posted Nov 15, 2021 - 20:24 UTC
Identified
We are dealing with heavy load on the API databases. Services will be slow until this issue is resolved.
Posted Nov 15, 2021 - 17:23 UTC
This incident affected: API, Explorer, and Helium App.