ETL Behind / Pending Transactions Behind
Incident Report for Helium
Resolved
Explorer and the App have caught up and the number of pending transactions outstanding is now below 400 and is considered normal. Thanks for everyone's patience.

We'll be making some changes to the app and wallet-cli to report longer than expected transaction times when you submit transactions so this is communicated up front. The team will be working on this in the New Year.
Posted Dec 22, 2021 - 18:30 UTC
Investigating
The service that provides block updates to App and Explorer has fallen behind again and pending transactions have queued up to about 6000. At this time, all transactions submitted through the app will be pending until this is caught up.

Transactions include payment, add Hotspot, set location, and burn transactions.

The blockchain is still moving and mining is not affected.
Posted Dec 22, 2021 - 15:19 UTC
Monitoring
They ETL is currently rebuilding a cache and is behind the blockchain. After about 40 minutes blocks will start to move again on the API and Explorer/Apps. This issue does not affect the blockchain.
Posted Dec 22, 2021 - 09:29 UTC
This incident affected: User Apps (API) and Explorer, Helium App.