Discovery Mode Outage
Incident Report for Helium
Resolved
Packets are sending once more.
Posted Nov 09, 2021 - 21:32 UTC
Investigating
Related to the Router outage, the new chain variables for PoC 11 has affected packet transfer. As such, Hotspots will not be able to see results of Discovery Mode sessions.
Posted Nov 09, 2021 - 21:12 UTC
This incident affected: Helium App.