API Outage
Incident Report for Helium
Resolved
The team has identified the issue and it's been resolved. All databases are back up and functional.
Posted Nov 09, 2021 - 20:56 UTC
Identified
We are currently restoring a database replica. Traffic should be back to normal in the next 30 minutes. Thanks for your patience.
Posted Nov 09, 2021 - 18:07 UTC
Investigating
Both APIs (stakejoy and Helium) are experiencing API issues. This affects heliumvote.com, explorer.helium.com, and the mobile apps.
At this time, data from your Hotspots and Accounts may not load. Mining is not affected.
Posted Nov 09, 2021 - 17:26 UTC
This incident affected: User Apps (API) and Explorer, Helium App.