API Behind the Blockchain
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 02:30 UTC
Update
The ETL is now only 10 minutes behind the blockchain. Pending transactions are mostly caught up (currently 130). Thanks very much for your patience and have a great weekend. This issue is now resolved.
Posted Feb 27, 2022 - 02:06 UTC
Update
We are about 30 blocks behind. Should be caught up in the next 15-20 minutes.
Posted Feb 27, 2022 - 00:57 UTC
Update
The ETL is still slowly catching up. The blockchain is fine, but this has slowed pending transactions. We will update as soon as it is close to the top of the chain again.
Posted Feb 27, 2022 - 00:07 UTC
Update
We are going to restart the primary database. This process is going to take about 10 minutes and access to the API will be limited.
Posted Feb 26, 2022 - 22:55 UTC
Identified
The ETL has fallen behind the blockchain and the public API is behind about 1 hour. We have restarted the ETL process and things should catch up quickly. Thanks for your patience.
Posted Feb 26, 2022 - 21:21 UTC
This incident affected: User Apps (API).