Pending Transactions Delayed
Incident Report for Helium
Resolved
The pending transactions are down to a normal level. Thanks for hanging in there.
Posted Dec 14, 2021 - 13:44 UTC
Update
The ETL has caught up and pending_transactions are starting to go down. Pending transactions should be at normal levels in the next 15 - 20 minutes.
Posted Dec 14, 2021 - 13:04 UTC
Update
We have tamed the ETL and it is currently catching up 1 block every 10 seconds. Hang in there and we should be back to normal in no time. The core team is working on some optimization for this issue and it will hopefully be cleared in the next couple days. Thanks for your patience.
Posted Dec 14, 2021 - 11:24 UTC
Monitoring
Block are starting to sync again. Thanks for you patience. It will take a while to get caught up, but we are chugging along now.
Posted Dec 14, 2021 - 08:17 UTC
Update
We are waiting for an index to rebuild inside of the ETL and it will start to catch up here shortly. Thanks for your patience.
Posted Dec 14, 2021 - 08:08 UTC
Identified
The ETL is still having problems getting past block 1138681. We are investigating and will try to have it fixed asap. The blockchain is online and working properly. This issue is just for API and Explorer.
Posted Dec 14, 2021 - 07:18 UTC
Monitoring
The ETL stalled and pending transactions will be delayed for the next hour. Please keep in mind when you submit your transactions, it may take some time for them to clear and there's no need to resubmit.
Posted Dec 14, 2021 - 06:13 UTC
This incident affected: User Apps (API) and Helium App.