Chain Variable Issue: Regulatory Regions
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 23:00 UTC
Identified
The chain continues to operate normally and the Korean region has been patched appropriately via a chain variable. ETL and API are still pending patches.
Posted Nov 09, 2021 - 20:00 UTC
Update
We have mischaracterized the issue. Apologies for the alarm. There is an issue with a variable that was issued recently that we will address with another chain variable update.
Posted Nov 09, 2021 - 19:41 UTC
Investigating
The core developers have identified a chain halt at block 1091703 related to a chain variable issue. We are looking into the issue.
Posted Nov 09, 2021 - 19:39 UTC
This incident affected: User Apps (Blockchain, API) and Consensus Groups, Proof-of-Coverage, Helium Packet Router.