Hotspot Onboarding Outage
Incident Report for Helium
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 18:05 UTC
Investigating
The Dewi Onboarding server is experiencing an outage and adding Hotspots to the network is affected. This also affects Makers trying to add Hotspots to the onboarding server.

This does not affect Hotspots already on the network.
Posted Sep 12, 2021 - 16:50 UTC
This incident affected: Onboarding Service.