Wallet-API inaccessible/App Crashing
Incident Report for Helium
Resolved
We've identified the cause and the app is functional again. Sending transactions, viewing Hotspot data, and onboarding should work as expected once more.
Posted Oct 18, 2021 - 05:19 UTC
Identified
We've identified the issue and are working towards a resolution.
Posted Oct 18, 2021 - 04:40 UTC
Investigating
Wallet-api is unable to connect and submit transactions to the blockchain. This is also causing the Helium app to crash on boot. The team is investigating.
Posted Oct 18, 2021 - 03:30 UTC
This incident affected: Helium App.